> ## Documentation Index
> Fetch the complete documentation index at: https://docs.intuitibits.com/llms.txt
> Use this file to discover all available pages before exploring further.

# Acerca de Transfer

> Descripción general, funciones principales y requisitos del sistema de Transfer.

*Transfer* es una aplicación independiente, fiable y multiprotocolo de servidor de transferencia de archivos para macOS. Está diseñada para administradores de red y profesionales de TI que necesitan gestionar equipos de red que utilizan un protocolo de transferencia de archivos para actualizar firmware, extraer o insertar archivos de configuración, recuperar registros y mucho más.

*Transfer* ofrece una vista de exploración de archivos del *directorio raíz* y dos listas que muestran el estado de las transferencias: una para las descargas (solicitudes de lectura) y otra para las subidas (solicitudes de escritura). Puede arrastrar archivos hacia o desde *Transfer*, así como previsualizar, abrir, renombrar y eliminar rápidamente archivos del *directorio raíz* desde la vista de exploración.

La información de cada transferencia incluye el nombre del archivo, la velocidad de transferencia, el tiempo restante para completarla (cuando se conoce el tamaño del archivo), la dirección IP del cliente que la inició y el tipo de protocolo. *Transfer* guarda automáticamente la información de las transferencias completadas y fallidas para que pueda consultarla más adelante o exportarla a CSV.

Los ajustes permiten activar o desactivar las transferencias mediante un protocolo determinado, configurar cómo se sobrescriben los archivos existentes durante las subidas y establecer otras opciones avanzadas para cada protocolo compatible.

## Funciones principales

* Servidor de archivos multiprotocolo: TFTP, SFTP, FTP, HTTP y HTTPS
* Vista de exploración de archivos del *directorio raíz* compatible con arrastrar y soltar
* Previsualización, apertura, cambio de nombre y eliminación rápida de archivos del *directorio raíz*
* Listas de estado independientes para descargas y subidas
* Historial automático de transferencias completadas y fallidas, exportable a CSV
* Ajustes por protocolo, incluido el comportamiento de sobrescritura durante las subidas

## Protocolos compatibles

*Transfer* admite TFTP (Trivial File Transfer Protocol), SFTP (SSH File Transfer Protocol o Secure File Transfer Protocol), FTP (File Transfer Protocol), HTTP (Hypertext Transfer Protocol) y HTTPS (Hypertext Transfer Protocol Secure) mediante IPv4 e IPv6.

| Protocolo | Puerto predeterminado |
| - | - |
| TFTP | UDP 69 |
| SFTP | TCP 22 |
| FTP | TCP 21 |
| HTTP | TCP 80 |
| HTTPS | TCP 443 |

**Extensiones de protocolo**

* **TFTP**
  * TFTP Option Extension ([RFC 2347](https://tools.ietf.org/html/rfc2347))
  * TFTP Blocksize Option ([RFC 2348](https://tools.ietf.org/html/rfc2348))
  * TFTP Timeout Interval and Transfer Size Options ([RFC 2349](https://tools.ietf.org/html/rfc2349))
  * TFTP Block Number Rollover Option ([RFC 7440](https://tools.ietf.org/html/rfc7440))
* **SFTP**: `posix-rename@openssh.com`

## Requisitos del sistema

* macOS 13.5 (Ventura) o posterior

## Notas de la versión

Para consultar los cambios de cada versión, vea las [notas de la versión de Transfer](https://www.intuitibits.com/release-notes/transfer/).

## Véase también

* [Glosario](/es/glossary)
